Mail-Server » Postfix

ID #1369 Plesk 9 & Postfix: Fehlermeldungen

Problem:

Wer Plesk 9 (Versionen <= 9.2.2) mit Postfix installiert hat, bekommt regelmäßige unerklärliche Fehlermeldungen wie z.B:

warning: command /usr/lib/plesk-9.0/postfix-queue killed by signal 11\
warning: command /usr/lib/plesk-9.0/postfix-queue exit status 255

Lösung:

Plesk-Hersteller Parallels selbst rät aktuell weiterhin den MTA "Qmail" zu nutzen. Wie man nachträglich von Postfix auf Qmail umstellt wird wie folgt erkläutert:

/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component qmail

Links:

 

sozial Bookmarking
Bookmarken bei YIGG Bookmarken bei Mister-Wong Bookmarken bei Icio Bookmarken bei del.icio.us Bookmarken bei Technorati Bookmarken bei Furl Bookmarken bei Spurl Bookmarken bei Yahoo Bookmarken bei Google

huschi, zuletzt 2009-09-20 20:59     Artikel ausdrucken Artikel weiterempfehlen Als PDF-Datei anzeigen

Dieser Inhalt ist unter der Creative-Commons Lizenz lizensiert.

Probleme bitte im Server-Support-Forum diskutieren.

Rubriken zu diesem Artikel
überflüssig 1 2 3 4 5 wertvoll  
Durchschnittliche Bewertung:   5 von 5 (3 Bewertungen)

Artikel kommentieren

Kommentar von Flachzange (2009-10-01 11:12:48):
Bei mir ist nach dem Wechsel auf qmail, der Dienst nicht mehr hochgekommen. Auch IMAP lief danach nicht mehr. In den logs konnte ich dazu nichts finden. Bei mir hat dann geholfen mit:

/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component postfix

erst wieder zurück auf postfix zu wechseln und anschließend dann wie oben beschrieben wieder auf qmail. Dannn war alles in Ordnung

Kommentar von Flachzange (2009-10-28 21:28:36):
laut Parallels behebt die neue Plesk Version (9.2.3) diesen Fehler.

Kommentar von huschi (2009-11-02 08:33:54):
Laut Usern aus dem SSF ist das Problem auch in Plesk 9.2.3 noch vorhanden.

huschi.

Kommentar von klodeckl (2010-09-28 18:25:59):
Ich denke, dass das Problem nicht mehr besteht, oder? Ich überlege bei einem neuen Server auf Postfix statt Qmail mit Spamdyke zu setzen…