Mail-Server » Qmail

ID #1301 Plesk/Qmail: Nach Update auf Plesk 8.4 funktioniert SMTP-Auth nicht mehr

Problem:

Nach dem Update von Plesk auf Version 8.4 funktioniert der Email-Versand per SMTP-Auth nicht mehr.

Betroffen sind anscheinend lediglich alle Linux-Derivate die von Debian abstammen. Also zum Beispiel Debian selber und Ubuntu.
Erkennbar ist es, daß durch das Update die /etc/inetd.conf verändert worden ist, aber die /etc/xinetd.d/smpt_psa (und smtps_psa) nicht.

Lösung:

Die kurze Lösung:
In den Dateien /etc/xinetd.d/smpt_psa und smtps_psa wird folgender Zusatz bei server_args eingesetzt:

/usr/bin/env SMTPAUTH=1

Dieser Zusatz kommt ganz zu Beginn in die Zeile. Sollte ein -Rt0 eingesetzt sein, so kommt es direkt in Anschluss daran:

server_args = -Rt0 /usr/bin/env SMTPAUTH=1 /var/qmail/bin/relaylock...

Links

 

sozial Bookmarking
Bookmarken bei YIGG Bookmarken bei Mister-Wong Bookmarken bei Icio Bookmarken bei del.icio.us Bookmarken bei Technorati Bookmarken bei Furl Bookmarken bei Spurl Bookmarken bei Yahoo Bookmarken bei Google

huschi, zuletzt 2008-05-18 23:10     Artikel ausdrucken Artikel weiterempfehlen Als PDF-Datei anzeigen

Dieser Inhalt ist unter der Creative-Commons Lizenz lizensiert.

Probleme bitte im Server-Support-Forum diskutieren.

Rubriken zu diesem Artikel
überflüssig 1 2 3 4 5 wertvoll  
Durchschnittliche Bewertung:   0 von 5 (0 Bewertungen)

Artikel kommentieren

Kommentar von Derfalk (2008-05-23 05:07:08):
... oder einfach auf die Version 8.4.0.1 updaten :)